各种3D软件导出STL格式方法

时间:2018-07-26

为了更好、快捷的服务用户,小编整理了各种3D软件导出STL格式方法,请各位仔细阅读——

     Alibre           —— File(文件)->Export(输出)->Save As(另存为,选择STL)->输入文件名-> Save(保存)

 Ashlar-Vellum  ——  File(文件)->Export(导出)->Select STL Export Type(选择STL导出格式)->Set Export Options to Binary > OK(选择二进制选项并点OK)->Enter Filename(输入文件名)-> Save(保存) 

    AutoCAD     ——  输出模型必须为三维实体,且XYZ坐标都为正值。在命令行输 入命令“Faceters” ->设定FACETERS为1〜10之间的一个值 (1为低精度,10为高精度)->然后在命令行输入命令“STLOUT”->选择实体->选择“Y”,输出二进制文件->选择文件名

    CAD Key     —— 从Export (输出)中选择Stereolithography (立体光刻)

      Catia        —— 1、选择STL命令 2、最大Sag=0.0125 mm 3、选择要转化为STL的零件 4、点击YES, 选择输出(export) 5、输入文件名输出stl文件

   I-DEAS      —— File(文件)->Export(输出)->Rapid Prototype File (快速成型文件)->选择输出模型->Select Prototype Device (选择原型设备)->SLA500.dat->设定absolute facet deviation (面片精度)为0.000395->选择Binary (二进制)

   Inventor    —— Save Copy As (另存复件为)->选择STL类型->选择Options (选项),设定为High (高)->Enter Filename(输入文件名)->Save(保存)

   IronCAD   —— 右键单击要输出的模型->Part Properties (零件属性)->Rendering (渲染)->设定Facet Surface Smoothing (三角面片平滑)为150->File (文件)->Export (输出)->选择.STL

   Magics    ——  Import Part(导入零件)->Fix Wizard(修复向导)->根据版本可选(Combined Fix)综合修复或依据诊断手动修复-修复完成再诊断,所有选项都打钩即修复完成>Save Part As STL(所选零件另存为STL)

 Mechanical ——  使用AMSTLOUT命令输出STL文件 下面的命令行选项影响STL文件的质量,应设定为适当的值, 以输出需要的文件。 1、 Angular Tolerance (角度差)——设定相邻面片间的最 大角度差值,默认15度,减小可以提高STL格式文件的精 度。 2、 Aspect Radio (形状比例)——该参数控制三角面片的高 /宽比。1标志三角片面的高度不超过宽度,默认值为0 ,忽 略。 3、 Surface Tolerance (表面精度)—— 控制三角面片的边 与实际模型的最大误差。设定为0.0000 ,将忽略该参数。 4、 Vertex Spacing (顶点间距) 控制三角面片边的长度。默 认值为0.0000 ,忽略。

       ProE     ——  1、 File (文件)->Export (输出)->Model (模型) 2、 或者选择File(文件)->Save a copy (另存一个复件)-> 选择STL 3、 设定弦高为0。然后该值会被系统自动设定为可接受的最小值。 4、 设定Angle Control (角度控制)为1

ProE Wildfire —— 1、 File (文件)->Save a copy (另存一个复件)->Model (模型)->选择文件类型为STL ( *.stl) 2、 设定弦高为0。然后该值会被系统自动设定为可接受的最小值。 3、 设定Angle Control (角度控制)为1

       Rhino     —— File (文件)->Save As (另存为.STL )

SolidDesigner —— File (文件)->External (外部)->Save STL (保存STL )->选择Binary (二进制)模式->选择零件->输入0.001mm作为 Max Deviation Distance (最大误差)

      ScanIP     ——  1. File(文件)->Export(输出)->STL 2. 选择导出部分和导出部分的设置 3. Export(导出 ) 4. 输入文件名 5. Save(保存) 

     SolidEdge ——  1、 File (文件)->Save (保存)->选择文件类型STL 2、Options (选项) 设定Conversion Tolerance (转换误差)为0.001in或 0.0254mm 设定Surface Plane Angle (平面角度)为45.00

   SolidWorks ——  1、 File (文件)->Save (保存)->选择文件类型STL 2、Options (选项)->Resolution (品质)->Fine (良好) - >OK (确定)

   SpaceClaim —— 文件-打开(文件格式中选择所有文件)-另存为STL(在选项中的图形分辨率选精细,偏差设定为0.02mm,角度设定为5°)

      Think3 —— File (文件)->Save (保存)->选择文件类型STL

Unigraphics —— 1、 File (文件)->Export (输出)->Rapid Prototyping (快 速原型)->设定类型为Binary (二进制) 2、设定Triangle Tolerance (三角误差)为0.0025 设定Adjacency Tolerance (临近误差)为0.12 设定Auto Normal Gen (自动法向生成)为On (开启) 设定Normal Display (法向显示)为Off (关闭) 设定Trangle Display (三角显示)为On (开启)

3DMax ——  1、 选中模型 2、File (文件)->Save (保存)->选择文件类型STL 3、OK


Copyright © 2012-2019 大业3D打印 | 大业激光旗下产品 | 京ICP备15036734号-2